RSGallery2 Support Forums
Welcome, Guest. Please login or register.

Login with username, password and session length
  Home    Forum    Help    Search    Login    Register  
*
News : August 05 04:39:25 PM
+  RSGallery2 Support Forums
|-+  Developers corner
| |-+  Nightly Builds for RSGallery2 in Joomla 1.5 (Moderators: Jonah, Daniel Tulp, Ronald Smit)
| | |-+  [SVN 817] Added missing strings to en-GB.com_rsgallery2.ini
Advanced search
  « previous next »
Pages 1
Author
Topic: [SVN 817] Added missing strings to en-GB.com_rsgallery2.ini  (Read 209 times)
« on: July 24 10:48:04 AM »
mirjam Offline
Dev Team
Newbie

Posts: 27

View Profile

I've added some strings that were missing in the en-GB.com_rsgallery2.ini (took original from SVN817). Resulting file is attached.

The following additions were made
#rsgcomments.class.php
##_RSGALLERY_COMMENTS_SEC_IMG_MISS --> can't get it to work? does work without first"_":
RSGALLERY_COMMENTS_SEC_IMG_MISS=SecurityImages selected in backend, but component not installed! Notify the webmaster.

#admin.rsgallery2.html.php
JAVA UPLOADER=Java uploader
MAINTENANCE=Maintenance

#config.html.php
WATERMARKED IMAGE PATH:=Watermarked image path

#maintenance.html.php
[ DELETE FROM DATABASE ]=Delete from database
[ CREATE MISSING IMAGES ]=Create missing images

#maintenance.php
RSGALLERY_MAINT_OPTIMIZE_SUCCESS=Database optimisation succeeded

#default_form.php
INSTALL FROM DIRECTORY=Install from directory
INSTALL DIRECTORY=Install directory
INSTALL FROM URL=Install from URL
INSTALL URL=Install URL
UPLOAD FILE=Upload File

#view.php
RSG2 CONTROL PANEL=RSG2 Control Panel
RSGALLERY2 TEMPLATE MANAGER=RSGallery2 Template Manager

There are still hardcoded strings (without JText):
Use SecurityImages component SecurityImages component NOT installed! (Backend > Control Panel > Images  > Comments)
In config.html.php:
<td width="40%"><?php echo "** Display Search**"; ?></td>
<td><?php echo "** Select slideshow **";?></td>
<td valign="top"><?php echo "** Select EXIF tags to display **";?></td>
<legend><?php echo "** EXIF settings **";?></legend>
In maintenance.html.php:
<span style="font-weight: bold;">New width:</span> 
In maintenance.php:
** Thumbnail size did not change. Regeneration NOT needed. **
** No gallery selected **


Edit
I also updated the Dutch file accordingly. See post in : http://rsgallery2.net/component/option,com_smf/Itemid,17/topic,15336.msg40252#msg40252
« Last Edit: July 24 11:54:08 AM by mirjam » Logged
 
Print  Pages 1
« previous next »
Jump to: